Print

Print


You may, but I do not believe that is your problem.  If you can reply to a post, you can post a new thread.  Send your post to [log in to unmask]<mailto:[log in to unmask]> using your [log in to unmask] account and blind copy me so that I can see what you are doing.  I checked and you are no longer subscribed under your Hartford address.  You can join again using your Harford address if you would like to have two accounts.

Winnie

From: Barbara Wolfe [mailto:[log in to unmask]]
Sent: Friday, October 28, 2016 5:38 PM
To: Cooke,Winifred B <[log in to unmask]>
Subject: Re: job posting

Hi Winnie,

Thank you for replying so quickly to me.

I have had accounts under [log in to unmask]<mailto:[log in to unmask]> and [log in to unmask]<mailto:[log in to unmask]>.  I changed the password today on each of them, yet I still cannot seem to post a new thread.  Should I try getting another password for my University email?

Barbara

On Fri, Oct 28, 2016 at 5:16 PM, Cooke,Winifred B <[log in to unmask]<mailto:[log in to unmask]>> wrote:
Barbara,

You do not have to have a password to post to the list, and your job posting did go through to the list.  You probably should post again with a fresh email instead of “replying” to an email your received.  I will forward what went to the listserve to you so that you can scroll down and see what readers will see.

If you still need assistance, contact me again.

Regards,
Winnie Cooke

From: Barbara Wolfe [mailto:[log in to unmask]<mailto:[log in to unmask]>]
Sent: Friday, October 28, 2016 4:48 PM
To: Cooke,Winifred B <[log in to unmask]<mailto:[log in to unmask]>>
Subject: job posting

Hi,

I just changed my password with the Learning Assistance email site because I could not remember my old password in order to post a new job posting at the University of Hartford.  I have a new password which I did confirm, but I still am unable to post.

Can you suggest what I should do next?

Thanks,
Barbara Wolfe