Print

Print


Off topic, but given the knowledgeable audience, I'm thinking that
perhaps this is the best place to ask.

The old instructions at, e.g.,

  https://kb.helpdesk.ufl.edu/FAQs/AndroidEduroamSetup

don't work for Android 7.1.1 because when "Phase 2 Authentication" is
set to MSCHAPV2, there is no leaving "CA certificate" blank.  Setting
"CA certificate" to "Do not validate" fails to connect, and the only
other option is "Use system certificates", after which one is faced with
"Must specify a domain".

The instructions for Va Tech say to use "vt.edu" here, but I already
tried "ufl.edu" and it failed.  that the instructions for the University
of Toronto specify "radius.wireless.utoronto.ca", so I'm guessing that
the domain could be just about anything ending in ufl.edu.  I've tried a
few other guesses, but with no luck.

So, does anyone know what I am supposed to enter here?  Or more
generally, how to make this connection with Android 7.1?



FWIW, exactly the same problem comes up if trying to manually connect to
the regular "uf" wifi.  A few times I have somehow managed to connect
and sucessfully download web pages, but I get thrown off after a very
brief interlude, and currently I seem unable to connect at all.  I hate
using the "xpressconnect" (cloudpath) thing (surely this shouldn't be
necessary), and anyway, the local android.netconfig script for it hasn't
been updated past Android 6.0.  Nevertheless, in a moment of
desperation, I even went so far as to copy-paste-edit the Android 6.0
section of the script to create an Android 7.1 section, put is on my web
page, and loaded that, but nothing I've done allows me to connect and
stay connected.

I don't recall having such problems with 5.x and below (I never used
6.x), but I gather that Android has become stricter about configuration
of radius authentication (?) in wireless networks (not that I know
anything about that either).

Sigh.